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8.1 Työkalut lyhyesti 
Lähes kaikkien työkalujen alla on samaan ryhmään kuuluvia työkaluja. Vaihtoehdot saa esiin painamalla 

haluamansa työkalun kuvaketta hetken. 

 Siirtotyökalu, voit siirtää 
kuvan elementtejä ja ALT 
pohjassa kopioida niitä. 

 

Valintatyökalu, sisältää 
erimuotoisia alueita joilla 
valita osa kuvasta tai 
vaikka koko kuva. 

 

 

Lasso, vapaalla kädellä 
käytettävä, kulmikas ja 
magneettinen. 

Nopean valinnan 
työkalut, pyyhkäisyllä 
valitseva sivellin ja 
taikasauva. 

 

 

Leikkaustyökalut, voit 
muokata kuvan muotoa.  

Näytteenotto/mittaust
yökalut, voit ottaa 
kuvasta värin talteen tai 
vaikka mitata viivottimella. 

 

 

Korjaustyökalut, voi 
piilottaa kuvien virheitä tai 
vaikka poistaa 
punasilmäisyyttä.  

Sivellintyökalut, voit 
valita esim. siveltimen tai 
kynän. 

 

 

Leimasin, voit kopioida 
osia kuvasta toiseen 
kohtaan kuvassa. 

Historiasivellin 

 

 

Pyyhekumit, tavallinen ja 
esim. taustan pyyhkivä.  

Maalaustyökalut, täyttö 
ja liukuväri.  

 

 

Korjaustyökalut, 
Sumennus, pyyhkäisy ja 
terävöitys.  

Korjaustyökalut, 
vaalennus, tummennus ja 
saturaatio/kylläisyys. 

 

 

Kynät, voit piirtää tarkkoja 
muotoja. 

Tekstityökalut, voit 
kirjoittaa eri suuntiin 
kulkevaa tekstiä ja luoda 
kirjaimen muotoisia 
muotoja.  

 

Linjatyökalut, näyttävät 
esim. muotojen reunojen 
erilaiset pisteet.  

Muototyökalut, voit 
tehdä erilaisia muotoja, iso 
arkisto Custom Shape Tool 
-työkalun alla. 

 

 

3D-työkalut 3D-kameratyökalut 

 

 

Siirtotyökalut, voit siirtää 
kuvaa suhteessa sen 
taustaan tai kääntää sitä. 

Suurennuslasi  

 Väri, käyttöväri ja 
taustaväri (voi vaihtaa 
toisinpäin kulmanuolesta). 
Klikkaamalla saa auki 
väripaletin josta voi valita. 

Pikamaski, saat päälle ja 
pois maskin, joka esim. 
helpottaa haluamasi 
alueen valitsemista. 
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8.2 Erilaisia tapoja valita asioita 
 Marguee Tools – voit valita tietyn muotoisia alueita 

 Lasso – voit valita vapaasti alueita, valita kulmikkaita alueita tai valita alueen kiinnittämällä siihen 

magneettisia pisteitä. 

 Quick Selection Tool – voit maalaamalla valita haluamasi alueen. 

 Magic Wand – voit napsauttamalla valita samanvärisiä alueita. 

 Move Tool – voit siirtää valitsemiasi alueita ja layereita. 

o ALT-pohjassa saat kopioitua tällä työkalulla jonkin muodon vetämällä ikään kuin sen päältä 

kopion. 

8.3 Erilaisia tapoja korjata kuvia 
 Spot Healing Brush – poistaa finnejä, pisamia ja muita läikkiä. 

 Healing Brush Tool – maalaa virheitä (esim. paperikuvassa ollut ruttu) kuvista käyttämällä mallia tai 

toistuvaa kuviota. 

 Patch Tool – korjaa virheitä kuvista käyttämällä mallia tai toistuvaa kuviota. 

 Red Eye Tool – poistaa kameran salaman aiheuttaman punasilmäisyyden. 

 Clone Stamp Tool – ALT-pohjassa poimitaan kuvasta näyte, jota kopioidaan hiiren vasenta nappia 

klikkailemalla tai vetämällä. 

 Pattern Stamp Tool – Luo valittua kuviota (näitä voi ladata lisää). 

 Eraser Tool – Toimii kuin pyyhekumi. 

 Background Eraser Tool – Pyyhkii pelkästään taustaa layerilta. 

 Magic Eraser Tool – Pyykii yhdellä klikkauksella tietyn värin. 

 Blur Tool – Pehmentää kuviota -> Tarvitsee vaan olla layer, jota vasten pehmentää esim. muotoa + 

klikkaa Sample All Layers ylävalikosta. 

 Sharpen Tool – Terävöittää kuvioita. 

 Smudge Tool – Suttaa, ikään kuin vetää sormella väriä kuviosta. 

 Dodge Tool – Valaisee alueita. 

 Burn Tool – Tummentaa alueita. 

 Sponge Tool – Muuttaa alueen värin saturaatiota. 

8.4 Erilaisia tapoja piirtää 
 Brush Tool – Erilaisia pensseleitä, luo maalattua jälkeä. 

 Pencil Tool – Kynä, kovempi jälki. 

 Color Replacement Tool – Korvaa valitun värin uudella värillä. 

o Kiinnitä huomiota Mode-valikkoon, siitä riippuu minkälaista jälkeä tulee. 

 Mixer Brush Tool – Voi sekoitella värejä ja jäljitellä maalauksen märkyyttä. Esim. voi sutata toisella 

värillä yli ja saada värit sekoittumaan. 

 History Brush Tool – Kopioi valittua tilaa tai otosta. 

 Art History Brush Tool – Maalaa tyylitellysti käyttäen valittua tilaa tai otosta. 

 Gradient Tool – Luo liukuvärin haluamaasi suuntaan, käyttää niitä värejä, jotka on valittuina etualan 

ja taka-alan väreiksi. 

 Paint Bucket Tool – Voit vaihtaa tietynvärisen alueen väriä. 

 Path Selection Tool – Saat kuvion ankkuripisteet esille (kuvio ei saa olla rasteroitu). 

 Direct Selection Tool – Saat muokattua kuviota vetämällä sen ankkuripisteistä (kuvio ei saa olla 

rasteroitu). 

 Horizontal Type Tool – Kirjoittaa vaakatasossa. 

 Vertical Type Tool – Kirjoittaa pystysuoraan. 

 Type Mask Tool – (Horizontal & Vertical) kirjoittavat maskiin, eli kirjaimet voi esim. värittää 

haluamallaan tavalla. 

o Muista luoda tyhjä layer. 

 Pen Tool – Voit piirtää tarkkoja reunuksia, sekä luoda ja poistaa ankkuripisteitä. 

 Shape Tool – Voit luoda muotoja, Rectangle, Rounded Rectangle, Ellipse, Polygon, Line.  
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o Jos tekee vain ääriviivat tai ei tee vektorimaskia, tarkista vasemmalta ylhäältä mikä on 

määritys: Shape layers (tekee vektorimaskin), Paths (tekee vain ääriviivat) vai Fill Pixels 

(tekee vain sisustan). 

o Jos tekee kuviosta vektorimaskin, tulee se rasteroida jotta voi esim. vaihtaa väriä -> Hiiren 

oikealla layerin päällä, Rasterize Layer. 

 Custom Shape Tool – Voit valita arkistosta erilaisia kuvioita. 

8.5 Erilaisia tapoja rajata 
 Crop Tool – Leikkaa kuvan, voit rajata kuvaa.  

 Slice Tool – Luo paloja kuvasta. 

 Slice Select Tool – Voi valita luomiaan paloja. 

8.6 Erilaisia tapoja mitata asioita kuvasta 
 Eyedropper Tool – Ottaa valitusta kohdasta värinäytteen. 

 Color Sampler Tool – Näyttää värien arvot, max. neljältä eri alueelta. 

 Ruler Tool – Mittaa välimatkaa, paikkaa ja kulmia. 

 Count Tool – Laskee valitsemiasi kohteita. 

 Hand Tool – Siirtää kuvaa/kuviota ikkunan sisällä. 

 Rotate View Tool – Kääntää kuvaa haluamaasi suuntaan. 

 Zoom Tool – Zoomaa kuvaa. 

o Jos haluat zoomata näkymää, niin käytä näppäinkomentoja: CTRL + zoomaa lähemmäs, 

CTRL – zoomaa kauemmas. 

 Note Tool – Voit luoda muistiinpanolappuja kuvaan. 

8.7 Ylävalikot 
 File: mm. tallennus. 

 Edit: mm. Undo (eli peru), Free Transform (eli valitun alueen tai osan skaalaus, SHIFT-pohjassa saa 

säilytettyä mittasuhteet kun nurkasta esim. pienentää), Transform (mm. pyörittää, kääntää, vinottaa 

valittua aluetta tai osaa kuvasta) ja Preferences (yleiset, yksiköt, 3D). 

 Image: mm. Mode (mm. RGB, CMYK), Adjustments (mm. valoisuus, kontrasti, mustavalkoisuus), 

Image Size (kuvan koon muokkaus), Canvas Size (kanvaksen eli ”kankaan” koon muokkaus) ja 

Image Rotation (kääntää koko kuvaa).  

 Layer: mm. New (uusi layer, saa helpoiten Layer-valikosta/paneelista, sen alaosasta), Duplicate 

Layer (kopioi layer), Delete (poista layer), Layer Mask, Vector Mask, Rasterize, Group Layers 

(ryhmittele layereita) ja Merge Down (sulauta layereita). 

 Select: mm. All, All Layers, Inverse (pikamaskia käytettäessä saat tällä muutettua valittua aluetta, 

onko se sisäpuoli vai ulkopuoli) ja Edit in Quick Mask Mode (luo pikamaskin, siveltimellä voit maalata 

alueita, jotka sitten maskista poistuttaessa ovat valittuina). 

 Filter: sisältää erilaisia filttereitä, joilla saat muotoihin, kuviin ja alueisiin erilaisia pintoja. 

 Analysis: mm. Ruler Tool (voit mitata asioita, arvot näkyvät yläpalkissa). 

 3D: sisältää 3D-mallintamiseen liittyviä asioita, niitä ei tällä kurssilla ehditä käydä. 

 View: mm. Zoom In, Zoom Out, Snap ja Snap To (voi liittää valittuja asioita esim. layeriin). 

 Window: voi määrittää mitä valikkoja/paneeleita/ikkunoita on näkyvissä ja mm. Arrange (voi 

määrittää useamman valikon/paneelin/ikkunan suhteen toisiinsa). 

 Help: mm. Photoshop Help ja System Info. 

 Kuvakkeet näiden jatkona yläpalkissa ovat mm. Zoom Level (kuinka suuri kuva on prosentteina 

mitattuna), Arrange Documents (voit vaikuttaa siihen, miten useampi kuva esitetään; Float All in 

Windows tekee sen, että eri kuvat ovat eri ikkunoissa, eivät välilehdissä), Screen Mode ja 

Workspaces. 

8.8 Pikakomentoja 
 Peru = CTRL + Z (Undo) 

 Skaalaus = CTRL + T (Free Transform) 

 Zoomaus lähemmäs = CTRL +  
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 Zoomaus kauemmas = CTRL - 

 Viivottimet esiin ja pois = CTRL + R 

 Pikamaskia käytettäessä valinnan muuttaminen = SHIFT + CTRL + I 

 Brush-valikko/paneeli esiin = F5 

 Värin vaihtaminen nopeasti = ALT (saat valita värin suoraan kuvasta) 

 Käsityökalu vauhdissa päälle = paina Space pohjaan 

8.9 Työkalujen pikavalintoja 
 (viittaavat työkaluryhmään, se ryhmästä tulee esiin, joka on viimeksi ollut valittuna) 

 Move Tool = V 

 Rectangular Margue Tool = M 

 Lasso Tool = L 

 Magic Wand Tool = W 

 Crop Tool = C 

 Eyedropper Tool = I 

 Spot Healing Brush Tool = J 

 Brush Tool = B 

 Clone Stamp Tool = S 

 History Brush Tool = Y 

 Eraser Tool = E 

 Gradient Tool = G 

 Dodge Tool = O 

 Pen Tool = P 

 Horizontal Type Tool = T 

 Path Selection Tool = A 

 Rectangle Tool = U 

 Hand Tool = H 

 Rotate View Tool = R 

 Zoom Tool = Z 

 3D Object Rotate Tool = K 

 3D Camera Rotate Tool = N 

8.10 Uuden, tyhjän pohjan aloittaminen Photoshopilla  
 Klikkaa joko näppikseltä CTRL + N tai File -> New.  

 Valitse pohjalle koko, esim. A4-koon saat kun valitset Preset-alasvetovalikosta International Paper ja 

sitten Size-alasvetovalikosta A4.  

 Samalla voit valita myös resoluution (72 riittää nettiin, 300 on hyvä printtiin) ja värityypin eli Color 

Mode (RGB = nettiin, CMYK = printtiin).  

 Alimmasta alasvetovalikosta voit valita onko uusi pohja valkoinen, nyt valittuna oleva taustaväri 

(Background) tai läpinäkyvä (Transparent). 

8.11 Toisen kuvan kopioiminen alkuperäiseen kuvaan 

 Valitse toinen kuva neliönmuotoisella valintatyökalulla kokonaan (valinta pitkin reunoja) TAI paina 

CTRL + A, paina CTRL + C, mene alkuperäiseen kuvaan, luo uusi Layer ja paina CTRL + V. 

 Tarvittaessa skaalaa (CTRL + T), muokkaa Modea jne.  

 Vaihtoehtoisesti voit myös tehdä niin, että asettelet kuvat vierekkäin (Float All in Windows), valitset 

toisen kuvan kuten edellä mutta sitten vedätkin valintatyökalulla ALT pohjassa kopion kuvasta 

alkuperäiseen kuvaan. Muista ensin luoda alkuperäiseen kuvaan uusi Layer! 

8.12 Valikkojen / paneelien hallinta 
CS5:ssä voit muokata työskentelynäkymääsi. Valikot/paneelit saa piiloon ja takaisin esille tuplaklikkaamalla 

niiden yläosaa. Niitä saa myös irrotettua toisistaan ja ryhmiteltyä yhteen sekä toki skaalattua. 

8.13 Zoomaaminen  
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 Kun haluat zoomata lähemmäs, klikkaa CTRL +.  

 Kun haluat zoomata ulos, klikkaa CTRL -.  

 Kun olet zoomannut lähelle, saat liikuteltua kuvaa (haettua haluamasi kohdan) painamalla Spacesin 

pohjaan (näppiksen pisin näppäin), jolloin kursori muuttuu kädeksi. 

8.14 Värin vaihtaminen nopeasti 
 Klikkaa ALT-nappi näppäimistöltä pohjaan, saat esiin pipetin, klikkaa hiiren vasemmalla napilla 

kuvasta se väri jonka haluat. 

8.15 Eri kuvien sovittaminen samaan kokoon 
 Window -> Arrange -> Tile + Window -> Arrange -> Match All.  

 Nyt valitse joko zoomaustyökalu tai käsityökalu, mene toisen kuvan päälle, paina SHIFT-nappi 

pohjaan, zoomaa tai raahaa valitsemaasi aluetta (riippuen työkalustasi) => toisessa kuvassa 

tapahtuu sama zoomaus tai näkymän muutos. 

8.16 Alueen pehmentäminen 
(kätevä esim. hiusten reunoille) 

 Valitse alue (esim. jos tausta on valkoinen saat valinnan helposti taikasauvalla (Magic Wand).  

 Sitten Select-ylävalikko -> Modify -> Feather -> Anna säde jolla pehmentää.  

 Sitten Select-ylävalikko -> Inverse, tämä kääntää valinnan niin, että valittuna on varmasti alueen 

sisäpuoli (huom: jos käytät taikasauvaa klikkaamalla taustaa, on valinta jo valmiiksi oikein, jätä siis 

tämä kohta väliin).  

 Kun valinta on päällä (murkut juoksee), voi deleteä painamalla häivyttää reunoja. 

8.17 Alueiden tallentaminen 
 Kun alue on valittuna mene Select-ylävalikko -> Save Selection.  

 Saat tallentamasi uudelleen esille menemällä Select-ylävalikko -> Load Selection. 

8.18 Hiusten värin muuttaminen 
 Avaa kuva. Tee uusi layer, muuta sen modeksi Soft Light.  

 Ota sivellin, muuta sen Hardness 0% ja Opacity 50%, valitse väri.  

 Maalaa hiusten päälle (huomioi, että ”hiuslayer” on kuvan päällä). Kumita ylimenevät (kumi 

Hardness 0%, Opacity 50%).  

 Kun hiuslayer on valittuna, klikkaa Adjustment Layer –ikonia (Layers-palikka:       ) ja valitse 

Hue/Saturation.  

 Sitten JOKO klikkaa syntyneen Hue/Adjustment-layerin päällä hiiren oikeaa nappia ja valitse Create 

Clipping Mask TAI auenneesta Adjustments-palikasta silmän vasemmalla puolella olevaa nappia:         

 Nyt voit Adjustments-palikasta säätää väriä (Hue), saturaatiota (Saturation) ja valoisuutta 

(Lightness) ja helposti vaihtaa hiusten väriä. 

8.19 Nettileiskan viipaloiminen 
 Kun olet tehnyt nettisivulle leiskan, voit viipaloida sen osiin Slice Toolin avulla.  

 Vedä sillä kehikot haluamiesi osien ympärille (tulee niistä sitten buttoneita tai palkkeja tai mitä vain). 

Photari tekee kehikot myös muiden osien ympärille. 

 Omatekemäsi ovat sinisiä reunoiltaan, Photarin tekemät harmaita (Auto Slices).  

 Voit klikata ylhäältä Hide Auto Slides jos haluat automaattisesti syntyneet kehikot pois näkyvistä (tai 

Show Auto Slices jos haluat ne esille) kun sinulla on valittuna Slice Select Tool.  

 Voit valita (Slice Select Toolilla) harmaitakin kehikoita, klikata Promote ja tehdä niistä sinisiä, omiasi. 

Hiiren oikealla napilla klikkaamalla voit poistaa slicen (Delete Slice), muokata mm. sen nimeä, tehdä 

siitä linkin, antaa sille ALT-tekstin (Edit Slice Options), pilkkoa slicea (Divide) tai määritellä sen 

paikan (Bring to Front, Send Backward jne.) 

 Kun olet valmis ja haluat tallentaa,  valitse File -> Save for Web (zoomaa tarvittaessa ulos 

avautuneen ikkunan vasemmasta alalaidasta, voit liikuttaa näkyvää aluetta vasemman yläkulman 
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hanskalla) -> klikkaa aina yksi slice kerrallaan ja määrittele sen tallennusmuoto oikean reunan 

kenttien avulla (tallennusmuoto, laatu, värimäärä jne.)  

 Jos sinulla on vaikka pyöreä nappi, tee siitä .gif ja valitse vasemman reunan pipetillä se väri jonka 

haluat läpinäkyväksi, sitten klikkaa oikealta Color Tablen alapuolelta shakkiruudukon näköistä nappia 

(      ), Maps Selected Colors to Transparent.  

 Lopuksi klikkaa Save (sama nimi tulee kaikkien viipaleiden alkuun), valitse mihin. Photari tekee sinne 

automaattisesti Images-kansion jonne viipaleet ilmestyvät. 

8.20 Punasilmäisyyden poisto 
 Työkalupalkista Red Eye Tool. 

o Seitsemäs työkalu ylhäältä, silmä, päällimmäisenä pinossa oletuksena Spot Healing Brush 

Tool. 
o Klikkaa silmän punaisen alueen päällä. 

o Työkalun asetuksia voi muokata Photoshop-ikkunan vasemmasta ylälaidasta kun työkalu on 
valittuna. 

 Voit vaikuttaa pupillin kokoon ja siihen kuinka vahvasti tummennetaan. 

8.21 Värien sävykorjailut 
 Image -> Adjustments -> Curves -> valitse alasvetovalikosta RGB/Red/Green/Blue -> siirrä kurvia, 

vaikuttaa valitsemasi värin osuuteen kuvassa. 

 Image -> Adjustments -> Levels 

8.22 Terävöinti  
 Filter 

o Sharpen 

o Sharpen More 

o Unsharp Mask 

 Amount = tarkennuksen määrä 

 Radius = säde jonka jälkeen toimii, max 1.5 (tekee hienoja efektejä kun laittaa 

liikaa) 

 Threshold = ikään kuin pehmennys). 

 TAI työkalupalkista Sharpen-työkalu. 

o Kolmastoista työkalu ylhäältä, Smudge Tool, Blur Tool, Sharpen Tool ovat samassa nipussa, 

usein oletuksena näkyy Smudge Tool. 

o Ota iso pensseli (työkalun asetuksia ja mm. pensselin kokoa pääset muuttamaan Photoshop-

ikkunan vasemmasta ylälaidasta kun valitset työkalun) -> Klikkaile kuvaa. 

8.23 Naarmut ja roskat  
 Työkalupalkista Healing Brush Tool.  

o Seitsemäs työkalu ylhäältä, laastari, päällimmäisenä pinossa oletuksena Spot Healing Brush 

Tool. 
o Tätä käytettäessä otetaan ensin ALT-näppäin pohjassa näyte (klikkaa kerran hiiren 

vasemmalla napilla) ja sitten klikkaillaan korjattavaa kohtaa.  
o Näyte kannattaa ottaa mahdollisimman läheltä korjattavaa kohtaa vaikka työkalu onkin 

älykäs ja sulauttaa näytekohtaa siihen kohtaan mitä olet korjaamassa. 

 Työkalupalkista Spot Healing Brush Tool. 

o Seitsemäs työkalu ylhäältä, laastari jonka vieressä on kaari. 
o Tällä saa yhdellä klikkauksella poistettua esim. finnit, roskat jne. 

 Kummankin yllämainitun asetuksia voi muokata Photoshop-ikkunan vasemmasta ylälaidasta kun 

työkalu on valittuna. 
o Voit muuttaa mm. pensselin kokoa, eli sen kokoa, kuinka isolle alueelle korjauksesi 

vaikuttavat. 

8.24 Perspektiivien korjailu: vinot linjat 
 Työkalupalkista Ruler-tool. 

o Vedä viiva siihen minkä pitäisi olla suora -> klikkaa ylhäältä Straighten. 

o Kuudes työkalu ylhäältä, päällimmäisenä pinossa oletuksena Eyedropper Tool (pipetti).  
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 Jos suoristettavia objekteja on useita: 

o Edit-ylävalikko -> Transform -> Skew ja Distort toimivat kummatkin. 

 Vedä kuvan kulmiin ilmestyneistä pienistä neliöistä. 

 Huom: et voi tehdä tätä toimintoa, jos kuva on ”background” -> tuplaklikkaa layerin 

nimeä, OK -> nyt layerin nimi on layer0. 

 Huom: jos tuntuu että kuvasta katoaa liikaa alueita, niin suurenna kuvan canvasta: 

Image -> Canvas Size -> lisää vaikka muutama sentti alkuun. TAI: vedä 

rajaustyökalulla (Crop Tool) reilusti kuvan reunojen yli. 

 TAI Filter -> Lens Correction 

8.25 Erilaisia tapoja valita alue 
 Valintatyökalut 

o Toiseksi ylin työkalu. 

o Neliö, ympyrä ja rivi. 

o Valitse alue vetämällä. 

 Lassot 

o Kolmanneksi ylin työkalu. 

o Lasso Tool -> Piirrä vapaalla kädellä alue, jonka haluat valita, muista sulkea alue -> 

”juoksevat murkut” ilmestyvät eli alue on valittu. 

o Polygonal Lasso -> Voit valita klikkailemalla kulmikkaita alueita. 

o Magnetic Lasso -> Voit valita klikkailemalla tai vain hitaasti vetämällä minkälaisia alueita 

vain, työkalu on lisäksi älykäs eli pyrkii tunnistamaan rajan mitä yrität vetää (mitä parempi 

kontrasti valittavan alueen ja muun alueen välillä on, sitä paremmin toimii). 

 Quick Selection Tool 

o Neljänneksi ylin työkalu. 

o Valitse alueita vetämällä ja klikkailemalla. 

o Nopea ja helppo työkalu. 

o Jos valitsee liikaa, paina ALT-näppäin pohjaan ja klikkaile liiat pois. 

 Magic Wand Tool 

o Neljänneksi ylin työkalu, oletuksena päällä on Quick Selection Tool. 

o Valitse yhdellä klikkauksella väri. 

o Sitä kuinka tarkkaan tietyn sävyn valitsee, voi muokata Photoshop-ikkunan vasemmasta 

ylälaidasta kun työkalu on valittuna (Tolerance-arvo). 

8.26 Läpinäkyvyys 
 Valitse ensin alue, jonka haluat säilyttää (esim. lassolla).  

 Ylävalikosta Select -> Inverse (vaihdetaan valinta kohteen ympäristöksi) 

 Delete (poistaa siis valinnan ympäristön). 

 File -> Save for Web -> tiedostomuodoksi joko .png tai .gif 

o .png on parempilaatuinen kuin .gif kun verrataan värimaailmoja. 

8.27 Alueen valoisuuden säätö 
 Ainakin valoisimpia kohtia saa muokattua Healing Brush Toolilla. 

 Alueen valitseminen, esim. Polygonal Lasso. 

 Image-ylävalikko -> Adjustments -> Brightness/Contrast 

 Image-ylävalikko -> Adjustments -> Shadows/Highlights -> Show More Options -> siirtele säätimiä, 

ainakin Shadows. 

 Image-ylävalikko -> Levels -> siirrä ainakin tummaa palleroa oikealle. 

 Layers-pulikka, Create new fill or adjustment layer -> Curves / Levels / Hue & Saturation. 

o Muokkaa vaikka kaikkia. 

8.28 Osien poistaminen kuvasta 
 Valitse Clone Stamp Tool (yhdeksäs ylhäältä työkalupalkissa). 
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o Klikkaa ALT-näppäin pohjassa näyte poistettavan osan läheltä -> klikkaile tai maalaa 

poistettavan alueen päällä. 

o Voit vielä esim. Healing Brusheilla pehmentää lopputulosta. 
 Valitse alue, jonka haluat piilottaa. 

o Klikkaa sitten hiiren oikealla napilla -> valitse Fill ja Content Aware. 

 Valitse osa jollakin valintatyökalulla ja paina delete. 

o Alue jää tyhjäksi / siinä näkyy alla olevaa layeria. 

8.29 Kuvan rajaaminen 
 Ota työkalupalkista viides työkalu ylhäältä, Crop Tool. 

o Rajaa alue, jonka haluat säilyttää -> Kun päästät irti hiiren napista, alueen ympärille jää 
kehikko -> Voit vielä muuttaa valitsemaasi aluetta. 

 Paina lopuksi Enteriä, valinta vahvistuu ja rajautuu. 

8.30 Harmaasävy, musta-valko, värin korvaaminen 
 Harmaasävy:  

o Image-ylävalikko -> Mode -> Grayscale 
 Musta-valko:  

o Image-ylävalikko -> Adjustments -> Black&White 

 Värin korvaaminen: 

o Image-ylävalikko -> Adjustments -> Replace Color 
 Valitse pipetillä väri, jonka haluat vaihtaa -> säädä pikkuikkunan alaosan säätimillä 

sävy jonka haluat saada. 

 Jos haluat valita lisää sävyjä, valitse pipetti, jossa on +merkki haluamaasi sävyä. 
 Jos haluat poistaa valittuja sävyjä, valitse pipetti jossa on –merkki ja klikkaa 

haluamaasi sävyä. 

8.31 Kuvan kontrasti ja valoisuus 
Image-ylävalikko -> Adjustments -> Brightness/Contrast -> säädä säätimistä, muutokset näkyvät kuvassa 
heti -> kun olet tyytyväinen, klikkaa OK, jos haluat perua säädöt, klikkaa Cancel. 

8.32 Kuvan koon ja resoluution muuttaminen 
 Image-ylävalikko -> Image Size. Voit muuttaa kuvan leveyttä ja korkeutta sekä resoluutiota. 

 Kun tallennat .jpg:ksi voit tallennuksen viimeisessä vaiheessa (kun olet painanut Save-nappia) vielä 

vaikuttaa kuvan laatuun ja siten samalla myös kokoon. 

8.33 Kuvan tai kuvan osan kääntäminen 
 Koko kuvan kääntäminen:  

o Image-ylävalikko -> Image Rotation 

 Kuvan osan kääntäminen:  

o CTRL + T (tai Edit-ylävalikko -> Free Transform) -> kääntele objektia sen ympärille 
ilmestyvästä kehikosta. 

8.34 Tekstin lisääminen kuvaan 
 Tekstityökalu löytyy työkalupalkista, se on iso T-kirjain, kuudestoista työkalu ylhäältä laskettuna. 

o Klikkaa sillä kuvan päälle ja ala kirjoittaa.  

o Hyväksy kirjoittamasi teksti valitsemalla jokin muu työkalu, esim. siirtotyökalu (ylin) 
o Jos haluat muuttaa väriä niin maalaa teksti ja sitten klikkaa työkalupalkin alaosassa olevaa 

neliötä jossa näkyy väri, joka nyt on valittuna. 
 Aukeaa Color Picker. Vedä ensin pystyssä olevasta palkista liukusäädin sen värin 

kohdalle jonka haluat ja valitse sitten klikkaamalla isosta neliöstä haluamasi sävy. 

Hyväksy lopuksi OK:lla. 

8.35 Vinon osan irrottaminen + suoristaminen 
 Rajaa irrotettava osa summittaisesti Crop Toolilla, älä paina vielä enteriä. 

 Laita yläpalkista täppä kohtaan Perspective. 
 Vedä rajauksen kulmat kohdalleen. 

 Paina enter. 
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8.36 Kuvan monistaminen täyttämään koko layer 
 Avaa Photarissa kuva, jota haluat toistaa. 
 Muuta kuvan layer Backgroundista Layeriksi (esim. tuplaklikkaamalla sanaa "Background" ja 

hyväksymällä aukeava pop-up OK:lla). 
 Valitse Edit-ylävalikko  

o -> Define Pattern  
o -> anna nimi  
o -> OK. 

 Mene siihen kuvaan, johon haluat tehdä layerin täyteen toistettavaa kuvaa (ja tee 
tarvittaessa uusi layer). 

 Valitse Layer-ylävalikko  
o -> New Fill Layer  
o -> Pattern  
o -> anna nimi  
o -> OK  
o -> aukeaa ikkuna, jossa vasemmalla on kuva, jota Photari toistaa koko layerin 

täyteen  
 -> jos siinä on se kuva, jonka haluatkin paina OK ja jos ei, niin paina kuvan 

oikeasta reunasta alaspäin osoittavaa kolmiota ja valitse aukeavasta listasta 
oikea kuva. Lopuksi OK. 

 


